Documentation

ECI-7 transactions are not supported by merchant

Once you have got the We are AG – Lloyds Cardnet Connect for WooCommerce plugin set up using our start here guide and are ready to test a transaction, you may have encountered the error:
“ECI-7 transactions are not supported by merchant” error while you have pressed the place order button on checkout.

What can I do to resolve this error?

This error is possibly caused by the 3D secure not working properly on your Lloyds Cardnet account. We advise that you email the Lloyds support team to investigate and resolve the error. You can email them here: Cardnetipg@firstdata.com.

 

What if there are other errors?

That’s a bit unfortunate, but all problems in this world can eventually be fixed. Please do take a look at our Troubleshooting Guide, and hopefully, this would resolve the issue for you, or better yet, you could also contact our support, and one of our friendly support team members will sort out these issues for you.

Was this helpful?

Lloyds Cardnet Connect

Don't already have the plugin? Get access now.

Still need help?

Our team are on hand to provide fast, helpful and professional support.

Support request