Documentation

What are the minimum and recommended server settings for We are AG?

If you’re wondering about the minimum and recommended server settings for We are AG plugins, this article has the information you need.

WordPress:

Having an up-to-date platform is crucial for all websites. We generally recommend using the latest WordPress version for improved security and performance. However, our plugins are tested and compatible with WordPress version 6.0 and above.

WooCommerce:

All our plugins require WooCommerce to function. We recommend using the latest version of WooCommerce, but the minimum version required is WooCommerce 6.1+.

PHP & Server Settings:

Your site’s PHP version significantly impacts the security and functionality of the plugins and themes installed on your site. We recommend using a server with PHP version 7.4 or higher. It’s also a good idea to check WordPress requirements when setting up a site on this platform.

For server settings, there’s no specific minimum requirement, as long as your server can handle the actions required by our plugins and any other plugins installed on your site. Typically, the standard package from a hosting provider is sufficient. However, since we require the WooCommerce plugin, you might want to review their server recommendations as well.

We hope this information helps! If you need further assistance or clarification, don’t hesitate to contact our support team. They’ll be more than happy to provide you with additional information and help with any questions you may have.

Was this helpful?

Still need help?

Our team are on hand to provide fast, helpful and professional support.

Support request

AG Bot (BETA) - Not live chat

Ask our bot about our products.

Welcome to our AG Bot, powered by OpenAI and trained on our documents and product pages. By continuing to use this service, please keep in mind:

Your continued use indicates acceptance of these terms. We hope you find our AI Chatbot useful!

Hello! I am AG Bot, how can I help you? (Not live chat)