Barclaycard Smartpay Fuse for WooCommerce

Effortlessly accept payments with Barclaycard Smartpay Fuse for WooCommerce

Version 1.0.2
Updated 20 Mar 2024
An annual licence entitles you to 1 year of updates and support. Your subscription will auto-renew each year unless cancelled.

Simplify your payment process with Barclaycard Smartpay Fuse for WooCommerce

  • The ability to process refunds directly from your WooCommerce admin panel.
  • Enhanced security with 3D Secure V2 authentication and compliance with PSD2 (Payment Services Directive) & SCA requirements.
  • Compatibility with all major credit cards.

With Barclaycard Smartpay Fuse for WooCommerce, you can say goodbye to checkout headaches and hello to hassle-free payment processing. Our plugin comes with exceptional support to help you get set up and running smoothly, so you can focus on what matters most – growing your business. Upgrade to our plugin today and see the difference for yourself.

  • Compatibility

    The plugin is compatible and has been tested for WordPress 6.5.4 and WooCommerce 9.0.1 We continue to check compatibility with each new version.

  • Payment Type And Information

    This plugin uses an off-site method for processing payments, which means that customers will be redirected to a different website to complete the transaction. We recommend that your website has an SSL certificate and is PCI compliant (SAQ A).

  • Supported Payment Methods

    Accept all major credit cards
    Visa®, MasterCard®, American Express®, Maestro & JCB

  • Support For Automatic Refunds

    Say goodbye to logging into Smartpay Fuse account for refunds – our plugin makes it easy to process refunds directly from your WooCommerce store

  • Full Documentation

    Our plugin comes with comprehensive documentation to help you set up and configure the plugin quickly and easily. Our step-by-step guides and instructions will ensure that you have everything you need to get started.

    Whether you're a beginner or an experienced WooCommerce user, our documentation has you covered.

  • WooCommerce Checkout Blocks

    Our plugin integrates seamlessly with WooCommerce checkout blocks, so you can take advantage of the latest design and features to improve the payment experience on your store. This can help you boost conversions and increase customer satisfaction.

Trusted by thousands of brands and agencies

Screenshots

Frequently Asked Questions

When you purchase a plugin the download links are emailed to you. If you lose this original email, you can login via our account page, you can also request a new password from the account page.

We have a blog post with some helpful information on PCI compliance, you can read it here. If you still have questions let us know.

You’re buying a plugin product from us, but it comes backed by our service: we work to continually add new features, important security updates, and efficient customer support. We thus use annual subscriptions to ensure we can continue bringing these benefits to you.

No, there is no special lifetime formula available at the moment. You can only buy an annual license.

If you’re on a monthly plan, yes, the plugin will no longer work. if you’re on an annual plan, the plugin will continue to work but you will no longer receive support and updates, which could affect compatibility with future WordPress & WooCommerce versions.

Yes, your licence should work on your staging environment without affecting any site limits. However, should you experience any problems, do get in touch and we’ll do out best to help.

We offer a 30-day guarantee, If you experience an issue that makes the plugin unusable and we are unable to resolve it, we’ll happily consider offering a full refund.

The licence is an annual subscription which you may cancel at any time. While your licence is current, you may update the plugin as new versions are released. Once your licence expires, you will no longer be able to update to newer releases, but the plugin will continue to function.

WooCommerce & WordPress are continually evolving and being updated, which means we frequently need to make changes to the plugin to ensure continuing compatibility. In order to update the plugin as new versions are released, you need to have an active licence. Your licence effectively provides you with insurance against issues with the plugin.

WordPress

Keeping your WordPress platform up-to-date is crucial for maintaining the security and compatibility of your website. As a plugin provider, we regularly check our plugins with the latest versions of WordPress to ensure optimal performance. We highly recommend updating to the latest version of WordPress whenever possible, but please note that our plugins are tested with WordPress version 6.0+.

WooCommerce

Our plugins require WooCommerce, and we recommend using the latest version of WooCommerce for optimal performance. We also regularly check our plugins with the latest versions of WooCommerce to ensure compatibility. The minimum version of WooCommerce required is 7.1+.

PHP & Server Settings

Your website’s PHP version and server settings are critical factors that can affect your site’s security and performance. We recommend using a server with PHP version 8.1 or higher to ensure optimal performance and security. Before setting up a website on WordPress, we also suggest checking the platform’s requirements.

Regarding server settings, there is no specific minimum requirement as long as your server can handle the actions performed by our plugins or any other active plugins on your site. Typically, a standard hosting package should suffice. However, since our plugins require WooCommerce, we recommend checking their article on server recommendations as well. At our end, we regularly check our plugins with the latest versions of WordPress, WooCommerce & PHP versions to ensure compatibility and optimal performance.

Changelog

v1.0.2
20/03/24
Dev
Improvement to how we handle test and live URLs.
Change
Bump tested WooCommerce (8.7.0).
v1.0.1
09/02/24
Dev
Enhanced the payment payload by incorporating additional parameters: device_fingerprint_id, customer_ip_address, and merchant_secure_data1. These additions aim to improve transaction security and data accuracy.
Dev
Introduced compatibility with Sequential Order Number plugins, enabling users to maintain a sequential order numbering system within their workflows seamlessly.
Dev
Implemented advanced debugging capabilities, allowing for more comprehensive data capture during diagnostic processes. This enhancement facilitates deeper analysis and troubleshooting by logging detailed information on data returned during operations.
v1.0.0
07/02/24
New
First release.

AG Bot (BETA)

Ask our bot about our products.

Welcome to our AG Bot, powered by OpenAI and trained on our documents and product pages. By continuing to use this service, please keep in mind:

Your continued use indicates acceptance of these terms. We hope you find our AI Chatbot useful!

Hello! I am AG Bot, how can I help you?