Why am I getting An error of type E_COMPILE_ERROR was caused in line 104

You may have received an email notification about an error from your WordPress site which says
An error of type E_COMPILE_ERROR was caused in line 104″ while you are currently updating to the latest version of our plugin.

Here’s an example screenshot of the email notification that contains the error:

Why did this error occur, and how do I resolve it?

In the latest update of our plugins, we have changed the structure of our partner’s folder – FS SDK (Freemius – Software Development Kit). Once the plugin is finished updating, it will automatically fix this error for you.
Note: You can refer to our product changelog about this FS SDK update.

 

What if there is still an error?

That’s a bit unfortunate, but all problems in this world can eventually be fixed. please do contact our support and one of our friendly support team members will sort out this issue for you.

Was this helpful?

Previous Article

Steps on how to debug