Plugin requirements for First Data Connect for WooCommerce

If you’re wondering what are the minimum and recommended server settings requirements for First Data Connect for WooCommerce this article is for you.

WordPress
It is very important for all websites to have an updated platform, we do recommend having an updated WordPress version as much as possible. Keeping your WordPress version also gives you additional security for your website, so generally, it’s recommended to have an updated version of it. However, please take note that our plugins work with WordPress version 5.5+ as tested by our team.

WooCommerce

All our plugins are required to work with WooCommerce, we recommend to always use the latest version of WooCommerce but the minimum version is WooCommerce version 5.4+

PHP & Server settings
The PHP version of your site is one of the most important parts of it as this generally affects the website’s security and how the installed and active plugins and themes work with such an environment. We recommend having a server with PHP version 7.3+. Checking the WordPress requirements would also be viable if you’re thinking of setting up a site using this platform.

For the server settings recommendation, we actually don’t have a minimum one for it, as long as your server could handle the actions that we have within our plugins or the plugins installed and active within your site. Most often, the standard package from a hosting provider does the trick. However as we require the WooCommerce plugin, you might want to check out their article regarding their server recommendations as well.

We hope that this information helps! Let us know if you need further assistance or clarifications by contacting our support and our team will be glad to provide you more information and help with your queries.

Was this helpful?